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W H AT  I S  « B A C K 2 M E »  ?  
Don't you feel the same way? You want to put a shelf on the wall screws, go to the basement, open 
the tool cabinet and find that the drill is not there. Who did I lend it to? Or you want to watch your 
favorite movie on DvD or Blu-ray on a rainy day, but the DvD is not on the shelf. Who did I lend it 
to? That's over now, thanks to "Borrowed Things".  

«Back2Me» manages all your things (Tools, car, scooter, CDs, DvDs, books, etc.). In addition you 
can send an e-mail as a reminder, to the person you have borrowed your things. 

Features: 

• unlimited number of entries 

• Date of purchase 

• Price 

• Seller / store 

• Location 

• Manufacturer 

• Comments 

• Add a picture to each entry (from  FaceTime camera, picture taker, photos and from iPhone/iPad) 

• Search for picture on Google® 

• Add unlimited attachments (Invoices, manuals etc.) to each entry 

• List of favorites 

• Unlimited number of user-defined categories 

• Unlimited number of user-defined manufacturer 

• Manage all tools 
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• Manage people 

• Add people form contacts 

• Add people form card file 

• Assessment of persons 

• View by categories or persons 

• Sending reminder e-mails with the borrowed things 

• Automatically calculation of the values of your things or individual categories 

• Automatically save all changes 

• Backup all data 

• Restore all data 

• Graphical overview 

• Export graphical overview as PDF, SVG, BPM, GIF, JPG, PNG file 

• Printing 

• Import from a CSV file 

• Export all data as a CSV file 

• Export all data as a Excel® XLSX file 
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N E W  I N  T H I S  R E L E A S E  
New features 

• Adaptation to current OS 

• Facebook and Twitter removed from the menu 

• The following has been added to the print preview 

• Zoom to page width 

• Manual zoom factor input 

• Search function added for management. 

• People 

• Categories 

• Manufacturers 

Optimizations 

• Various minor adjustments 
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A P P L I C AT I O N  S TA R T  
After starting «Back2Me», you will first be asked for the permission to access the your private 
contacts. 
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A P P L I C AT I O N  M A I N  W I N D O W  
The main window of «Back2Me» is divided into the following sections: 

Top: Toolbar menu 

Top right: Search 

Left: Tree structure 

Top right: Details 

Bottom right: List of existing things 

Bottom: Information area 
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A D D  E N T RY  
Click on "Add" in the toolbar menu to add a new entry. Now you can enter the appropriate values, 
select the category and the manufacturer. If you need a new category or a new manufacturer, you 
can do this in the category or manufacturer management. All changes are automatically saved 
when you exit the respective field or popup menu. 
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A D D  P R O D U C T  P I C T U R E  
With using "Drag and Drop" you can drag a product photo into the displayed frame "Drop image 
here". As soon as an image is inserted, it is automatically saved to the selected entry. You can also 
add an image via "Copy" and "Paste". Select an image in any program and copy it to the clipboard. 
Then you can add it via "Paste image". 

If you do not have an image at hand, you can search for it with a mouse click. To do this, in the 
"Drop image here" area, select "Search image by title" in the context menu. You can also use the 
media browser of macOS to specify an image for the selected entry. Click on the media browser 
icon and select an appropriate image. 

You can also use the macOS image selector to set an image for the selected entry. Click on the 
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image selector icon and choose an appropriate image. Via "Camera" you can create a photo via 
the camera and set it as image. Create a photo, adjust the size and position and click "Done". 

Photos that are created via this macOS function are always mirrored. This can be corrected by 
clicking on the "Mirror image" icon. 

After you have inserted an image, you can use the "Preview" function to view the image in its 
original size. Click once on the existing photo of the selected entry. An active border appears 
around the photo. Now you can see the preview of this picture by pressing the space bar. 
However, it is faster to use the "Preview" icon, because the image does not have to be selected 
beforehand. 
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A D D  P R O D U C T  P I C T U R E  O R  
AT TA C H M E N T  V I A  I O S  D E V I C E  

You can add a product photo or attachment from an iOS device. To do this, select "Import from 
iPhone or iPad" in the product photo area and "Take photo" from the context menu. 
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Create a photo with the iOS device and click on "Use photo" in the bottom right corner of the 
device. Now you can choose whether the photo should be used as a product photo or as an 
attachment. 

If you select "Scan documents" when importing, a PDF file is created. You can use this either as a 
product photo or as an attachment. When scanning from an iOS device, multi-page PDF files can 
also be created. Multi-page PDF files should be used as attachments, as only the first page will be 
used when used as a product photo. 
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E D I T  E N T RY  
To edit an entry, select an entry from the list with a double click. If the details are already visible, it 
is enough to select an entry. 

Set the "Lent" switch to "Yes", a date field with the current date, the return date and a selection list 
with persons will be displayed. Select a category and a manufacturer from the drop-down menu. 
Set the button "Add to favorites" to "on" or "off". In the field Name you can change the title of the 
entry and possibly enter a comment. All changes will be saved automatically when you leave the 
respective field or pop-up menu. 

                                                                      Release 25.0.0                                                                     Table Of Contents Page  of 14 45

Edit Entry

© 2014-2025 CIMSoft,@pps4Me



A D D  O R  R E M OV E  E N T RY  T O  FAVO R I T E S  
To add an entry to the favorites, select an entry from the list. In the details you can add or remove 
an entry to the favorites via the button "Favorites". 

NOT included in favorites 

Included in favorites 

Alternatively, this can also be done via the menu or the context menu in the list of entries. 
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M OV E  E N T RY  I N  T R A S H  O R  R E C YC L E  
F R O M  T R A S H  

If you don't need an entry anymore, you can simply put it into the trash via the toolbar menu, the 
menu or the context menu. If it is needed again later, you can recycle the entry from the trash. 
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D E L E T E  E N T RY  
To delete an entry, select an entry from the list and click "Delete" in the toolbar menu. 

This action deletes the selected entry including all attachments. A recovery is not possible! 
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M A N A G E  AT TA C H M E N T S  
To add, rename or delete an attachment, click on the attachment icon on the right below the 
product image in the details.  

To add an attachment simply drag a file from the Finder into the Attachments window, or click on 
the plus sign at the bottom left. To delete an attachment, click on the minus sign.  The attachment 
can be renamed via the "Edit" icon. 

You can also add attachments from an iOS device. You can find more information in the chapter 
“Add Product Picure or Attachment via iOS Device”. 
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H I D E  D E TA I L S  
The details can be hidden via the menu "View => Hide details". 
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S E A R C H  E N T R I E S  
Use the search field to search for entries or to filter the displayed entries.  Enter the search term or 
a part of it into the search field and press the Enter/Return key. 

The last 20 searched terms are saved and are available via the search menu. 
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M A N A G E  P E O P L E  
Click on "People" in the toolbar menu to access the people management. 

Here the persons can be added, edited or deleted directly. 
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It is also possible to copy a contact from the macOS address book. Click on the "Contacts" icon in 
the toolbar menu or on the "Contacts" icon on the right side and select an entry from the list. The 
selected entry will immediately be saved as a new person from «Back2Me». 

It is also possible to add a contact via a vCard file. To do this, drag a vCard file to the "Drag vCard 
here" area. 
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M A N A G E  C AT E G O R I E S  
Click on "Categories" in the toolbar menu to access the category management. 

Here the categories can be added, edited or deleted directly. 

A category that is still in use cannot be deleted. 
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M A N A G E  M A N U FA C T U R E R  
Click on "Manufacturers" in the toolbar menu to access the manufacturer management. 

Here the manufacturers can be added, edited or deleted directly. 

A manufacturer that is still in use cannot be deleted. 
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S E N D  N O T I F I C AT I O N  
You can send a notification for the lent things by e-mail. To do this, select an entry and click on 
"Send e-mail". 

Optionally you can choose if the comment should be included in the e-mail. An e-mail will be 
created for the selected item. If you want to create a notification about all borrowed items, go to 
the "People" section and select the person and then a borrowed item. 
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Now an e-mail is created containing all the items you have lent to this person. 

You can also use the sharing services for notification. To do that, click the Share icon in the details 
and select the appropriate service.  
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C H A R T S  
Click on "Charts" in the toolbar menu to call up the charts. 

The following evaluations are available: 

• Sum of categories 

• Number of categories 

• Summer of persons 

• Number of persons 
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S AV E  C H A R T S  
The reports can be saved in the following formats via the menu "File => Save report as": 

Pixel format 

• BMP 

• GIF 

• JPEG 

• PNG 

Vector format 

• PDF 

• SVG 
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P R I N T  
To print a list select "File => Print visible entries" from the menu. The print preview always lists the 
entries that are currently displayed in the main window of "Lent items". So always the entries of the 
current category and, and/or additionally set filters, which were entered over the search field. 
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The print preview data can be saved as a PDF and HTML file or printed directly. Use the 
corresponding icons in the toolbar menu for this purpose. The following can be set via the 
"Options" function at the top right of the "Print Preview" window: 

• Title 

• Subtitle 

• Dynamic subtitle 

• Print footer 

• Use default logo 

• Print Logo 

If you want to use your own logo, drag and drop a graphic file from the Finder or an image from 
Safari onto the logo area. This logo will be saved and will be available again after starting "Lent 
Things". If you set the "Dynamic subtitle" switch to "ON", the name of the current category 
(selected in the main window) will always be used as soon as you press the "Refresh" button or 
reopen the preview window. More settings for page size and margins can be found in the settings. 
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S E T T I N G S  
Values for the following areas can be set via the menu "Back2Me => Settings": 

Generally 

Print 

Charts 
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B A C K U P  A L L  DATA  
With the menu "File => Backup all data" you can create a backup of all data. As a target for the 
backup you can choose any directory, any data carrier (external hard disk, USB stick etc.) or a 
network drive. The database, all images and the corresponding attachments will be backed up. 

                                                                      Release 25.0.0                                                                     Table Of Contents Page  of 33 45

Backup All 

Data

© 2014-2025 CIMSoft,@pps4Me



R E S T O R E  A L L  DATA  
With the menu "File => Restore all data" you can restore all data from a backup. 

If a folder is selected that does not contain backup data, a corresponding message is displayed. 
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E X P O R T  A S  C S V  F I L E  
With the menu "File => Export as CSV file" all data can be exported as CSV file. 

Example CSV file: 

The CSV file can of course be edited with any spreadsheet program (Excel®, Numbers®, 
LibreOffcie®, etc.). 
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E X P O R T  A S  E XC E L ® X L S X  F I L E  
With the menu "File => Export as Excel® XLSX file" all data can be exported as Excel® file. 
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I M P O R T  F R O M  C S V  F I L E  
Using the menu "File => Import from CSV file" you can import data in CSV format. 

Click on the CSV icon and select a CSV file. You can also drag a CSV file onto the icon. Now select 
the appropriate parameters. In the table below you will see a preview of the data as you change 
the parameters. Now click on "Import". 
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Now assign the "available fields" to the "import fields" by "drag and drop". The assignment can 
also be undone by moving the corresponding field back into the "available fields" area. 

After all fields are assigned, you can click on "Preview CSV Import".  Check again the values in the 
individual fields or columns and click on "Import to database". 
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If the import was successful, you will receive the following message. 
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H E L P  M E N U  
You can reach the following functions via the <Help> menu. 
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M O R E  A P P S  F R O M  @ P P S 4 M E   
Click here for more apps from @pps4Me. 
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C O N TA C T  U S   
If you still have unanswered questions, please send us an e-mail to Contact@Support. Or visit our 
Homepage. 
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C O P Y R I G H T  &  G E N E R A L  T E R M S  A N D  
C O N D I T I O N S   

General Terms and conditions for the use of this help book.  

I. Right-holders, copying, Copyright  

1. The copyright of this help book is by CIMSoft, @pps4Me, Horst Jehle, Bahnhofstraße 21, 71063 
Sindelfingen (hereinafter referred to as "author"). The Copyright refers to the graphics, the text as 
well as the electronic source text to graphics and all texts as a whole. 

2. In the source text of the template (template) is the copyright of the author. This Copyright notice 
© in the source text of the manual must not be removed. Already the removal of copyright 
constitutes copyright infringement and may be punishable by law. 

Add your own copyright notice is not permitted.  

3. The provision of this manual with download option on their own or third party websites, the 
reproduction and copying to CD's/DVD's or other data carriers for the purpose of disclosure to 
third parties both paid and free of charge (except for personal use) as well as a direct link to the 
download files is prohibited.  

4. With the download of this manual, the user acknowledges the terms and conditions of use.  

II. Free private use  

1. This help book is free to personal, private, non-commercial purposes.  

2. With the download of this manual, the user receives the right to use the manual for the 
purposes of this Terms of use. The property rights in the content fully remain with the author.  

III. Commercial pay use  

1. Commercial and thus pay use for the purposes of this Terms of use is when to book a private or 
third acquisition business regardless of the size advertised in any way, pay services under a single 
URL provided.  
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IV. Scope of the commercial use  

1. The use of this help book is only permitted for a company. The right of use expires with the use 
at another company or a subsidiary or parent company. The right of use is each registered 
Company to acquire new or pending business. 

2. With every purchase of the manual is the internet address (URL) under the manual goes online  

3. For any use in accordance with Section IV of the terms of use is a one-time fee for usage 
numbers. The amount of the remuneration of utilisation can be requested via E-Mail.  

4. Mit Zahlung des einmaligen Nutzungsentgeltes erwirbt der Anwender lediglich das 
Nutzungsrecht im Sinne dieser Nutzungsbedingungen. Das Eigentum am Handbuch verbleibt 
uneingeschränkt beim Autor.  

5. With one-time payment of the remuneration of utilisation of the user acquires only the right of 
use for the purposes of this Terms of use. The ownership of the manual fully remains with the 
author.  

6. Any commercial user will receive a VAT invoice. 

  

V. Copyright Infringement  

1. Any copyright infringement will be prosecuted. The author, a lawyer will always help. Be 
asserted in the context of provisional legal protection - if necessary - injunctive-, information- and 
claims for damages.  

2. A copyright infringement is if the manual with criminal content by the users or by third parties. 
The author is displayed next to the assertion of civil claims immediately after having regard to 
criminal report.  

3. Responsible in the sense of the UrhG and these terms and conditions, in addition to the owner 
of the company or the industry for non-existing persons identity of the creator of the website using 
this book is offered for download or in any other manner.  

4. Information about the legality of a planned use of the book given by the author. The contact 
data the author can bee seen in the imprint on the web page.  
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VI. Liability  

The author assumes no liability whatsoever, regardless of the legal grounds, arising out of the use 
and/or the use of the book or in any other way in connection with the acquisition, exploitation and 
use of the book could be deducible, except in cases of intent or gross negligence. 

The brand names used in this manual are registered trademarks of their respective owners.
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